How to Install TeamViewer on Linux Mint 19 / Linux Mint 18

0

TeamViewer is the most widely used software for desktop sharing, online meetings, web conferencing and file transfer between computers.

TeamViewer is available for Microsoft Windows, Linux, Mac OS X, iOS, and Android operating systems.

You can also control a machine running TeamViewer via a web browser.

Install TeamViewer on Linux Mint

Open a terminal (Ctrl + Alt + T) and update the repository index.

sudo apt update

Install wget package.

sudo apt install wget

Download the latest version (v13) of TeamViewer from the official website.

### 64 Bit ###

wget https://download.teamviewer.com/download/linux/teamviewer_amd64.deb

### 32 Bit ###

wget https://download.teamviewer.com/download/linux/teamviewer_i386.deb

Install TeamViewer using the apt command.

### 64 Bit ###

sudo apt install ./teamviewer_amd64.deb

### 32 Bit ###

sudo apt install ./teamviewer_i386.deb

Access TeamViewer

Start TeamViewer in Cinnamon desktop: Menu >> Internet >> TeamViewer 13.

Install TeamViewer on Linux Mint 19 - Start TeamViewer from GUI
Install TeamViewer on Linux Mint 19 – Start TeamViewer from GUI

OR

Run the following command in the terminal

$ teamviewer

Upon starting the TeamViewer application for the first time, you would need to accept TeamViewer’s License Agreement.

Install TeamViewer on Linux Mint 19 - License Agreement
Install TeamViewer on Linux Mint 19 – License Agreement

You should now get TeamViewer window with ID and Password.

TeamViewer running on Linux Mint 19:

Install TeamViewer on Linux Mint 19 - TeamViewer running on Linux Mint 19
Install TeamViewer on Linux Mint 19 – TeamViewer running on Linux Mint 19

TeamViewer running on Linux Mint 18:

Install TeamViewer on Linux Mint 18 - TeamViewer running on Linux Mint 18
Install TeamViewer on Linux Mint 18 – TeamViewer running on Linux Mint 18

That’s All. You have successfully installed TeamViewer on Linux Mint 19 / Linux Mint 18.

Further Reading

You might also like

How to Install TeamViewer on Linux Mint 19 / Linux Mint 18

0